Event Schedule display unavailable
Incident Report for Hopin
Resolved
This incident has been resolved
Posted May 19, 2022 - 14:55 UTC
Update
We are continuing to investigate this issue.
Posted May 19, 2022 - 14:35 UTC
Investigating
The schedule display is currently unavailable within the reception page. We are investigating the root cause
Posted May 19, 2022 - 14:34 UTC
This incident affected: Event Areas (Reception).