Our team has deployed a potential solution and our platform appears to be stable; we are continuing to monitor it on our end.
Posted May 11, 2023 - 07:34 UTC
Monitoring
We have taken steps to resolve the problem causing this downtime. We are currently monitoring the issue. Any users still having issues accessing the site or logging in are recommended to refresh their browser and try again.
Posted May 10, 2023 - 18:06 UTC
Update
Our team is investigating additional issues impeding the access to and the performance of our application, as well as, our pricing pages and registration
Posted May 10, 2023 - 17:55 UTC
Investigating
Description: Our team is investigating irregular activity that may be related to recently resolved incident
Posted May 10, 2023 - 17:11 UTC
This incident affected: Event Areas (Reception, Stage, Video, Sessions, Attendee Networking, Attendee Networking Video, Booths, Websocket / Chat).