Scheduled maintenance
Incident Report for Hopin
Resolved
The scheduled maintenance has been completed. The website is fully functional.
Posted Aug 22, 2021 - 07:04 UTC
Monitoring
The website and app are undergoing scheduled maintenance beginning at Sunday August 22nd, 2021 at 6am UTC. The website is not able to be accessed. Once completed the website and apps will be fully functional. The maintenance outage will be around 1 hour. This page will be updated once the maintenance is complete.
Posted Aug 22, 2021 - 06:06 UTC
This incident affected: Event Areas (Reception, Stage, Video, Sessions, Attendee Networking, Attendee Networking Video, Booths, Websocket / Chat) and Home Page, Registrations, Payments, Support via Live Chat.