Events application inaccessible
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 21:59 UTC
Monitoring
The Hopin Events application was inaccessible due to a deployment error. This issue has now been resolved.
Posted Feb 16, 2023 - 21:53 UTC