Hopin.com is inaccessible
Incident Report for Hopin
Resolved
The issue has been resolved. The site is back online and adequate protection has been put in place to ensure uptime.
Posted Dec 08, 2021 - 14:39 UTC
Monitoring
Services are back online and we are actively monitoring the situation.
Posted Dec 08, 2021 - 14:09 UTC
Identified
We have discovered a potential culprit and are preparing a solution.
Posted Dec 08, 2021 - 13:59 UTC
Investigating
We are investigating the cause of the outage.
Posted Dec 08, 2021 - 13:24 UTC
This incident affected: Home Page.