RTMP stream gets blurry and interrupted
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 21:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2022 - 10:40 UTC
Identified
Some live events are facing stream quality issues when streaming via RTMP. This happens because of high bitrate contribution when using the preferred RTMP key. We use MUX as the preferred provider and Amazon IVS as the fallback. Mitigation suggestion for now is to reduce input bitrate up to 5Mbs and to stream to IVS fallback instead. Our product team is currently checking with MUX on why contributing at around 8Mbps is an issue.
Posted Sep 15, 2022 - 10:33 UTC
This incident affected: Event Areas (Stage).