Replay recordings cannot be viewed
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Aug 20, 2022 - 13:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2022 - 13:39 UTC
Identified
The problem has been identified, a fix is being submitted and we expect to be recovered in under an hour.
Posted Aug 20, 2022 - 11:42 UTC
Investigating
Recordings published to the Replay area of the event cannot be played. The team is continuing to investigate the issue. In the meantime, event organizers can download the recordings from the Event Dashboard to share them with attendees.
Posted Aug 20, 2022 - 06:04 UTC