Scheduled Sessions not appearing in the Sessions area
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Feb 09, 2022 - 20:03 UTC
Identified
We have identified the cause and are reviewing a potential fix for scheduled Sessions.
Posted Feb 09, 2022 - 18:55 UTC
Investigating
We are currently investigating why scheduled sessions are not appearing in the Sessions area. At this time you can enter from the Reception schedule area itself or post the direct link to the Sessions and they will be available for attendees.
Posted Feb 09, 2022 - 18:40 UTC
This incident affected: Event Areas (Sessions).