Streamyard backstage does not load for newly created events
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 12:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2022 - 10:08 UTC
This incident affected: Event Areas (Stage).