Issue with collection of event data
Incident Report for Hopin
Resolved
We have identified a problem with one of our providers that may impact the collection of event data. The issue was acknowledged by the provider and they are investigating
Posted Sep 17, 2021 - 06:36 UTC