Live analytics is not showing correct stats
Incident Report for Hopin
Resolved
Live Analytics are fully operational. The data missed during the incident will be backfilled in the following days.

The incident started at 13:10 GMT and was fully resolved at 15:20 GMT.

UPDATE: The data missed during the incident was fully recovered.
Posted Nov 24, 2021 - 15:33 UTC
Identified
Live analytics on the Event Dashboard is not showing correct stats. The core issues has been identified and the engineering team is currently reviewing solutions. The status page will be updated once we have new information.
Posted Nov 24, 2021 - 15:13 UTC