Customers are not able to register for events.
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 14:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2022 - 14:30 UTC
This incident affected: Registrations.