Live support at Hopin and support.hopin.com are unavailable due to a third party outage (AWS)
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 17:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 16:02 UTC
Monitoring
Live support and support.hopin.com are back. We are monitoring the status.
Posted Dec 15, 2021 - 16:02 UTC
Identified
Live support and support.hopin.com are unavailable due to a third party outage (AWS). We will be updating the status page once we have more information from the third party provider.
Posted Dec 15, 2021 - 15:57 UTC
This incident affected: Support via Live Chat.