Issues accessing Hopin.com
Incident Report for Hopin
Resolved
The issue has been resolved. Any users still facing this issue, please try refreshing your page and try again.
Posted May 10, 2023 - 16:36 UTC
Update
We are continuing to investigate this issue.
Posted May 10, 2023 - 16:30 UTC
Investigating
We are investigating the root cause of this issue. Users may have issues logging in or accessing the site. We will continue to update our status page as the issue develops.
Posted May 10, 2023 - 16:21 UTC
This incident affected: Event Areas (Reception, Stage, Video, Sessions, Attendee Networking, Attendee Networking Video, Booths, Websocket / Chat).