Onsite Check-in Not Loading in Event Dashboard
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 21:33 UTC
Investigating
The Ticket [Onsite] Check-in area will not loading in event dashboard. Our team is investigating the situation. We will update as soon as we have more information. Thank you for your patience and understanding.
Posted Apr 21, 2022 - 20:15 UTC