People tab not loading within the activity panel in the Sessions segment
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 21:46 UTC
Investigating
We are currently investigating the issue and will provide a new update as soon as it is identified. We appreciate your patience.
Posted Feb 02, 2022 - 21:20 UTC
This incident affected: Event Areas (Sessions).