Recordings are not loading within the Organizer Dashboard
Incident Report for Hopin
Resolved
This incident has been resolved, the recordings are playing back correctly.
Posted Sep 16, 2022 - 08:43 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2022 - 23:35 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2022 - 21:58 UTC
Investigating
Recordings are failing to load in the Organizer dashboard. Our team is investigating this issue.
Posted Sep 15, 2022 - 21:53 UTC
This incident affected: Event Areas (Video).