Streamyard backstage does not load for newly created events
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 14:42 UTC
Monitoring
A fix has been implemented. We're currently monitoring the performance.
Posted Apr 14, 2022 - 14:24 UTC
Identified
The root cause is identified, the team is working on a fix.
Posted Apr 14, 2022 - 14:09 UTC
Investigating
Streamyard backstage does not load for newly created events. We're currently investigating the issue.
Posted Apr 14, 2022 - 13:52 UTC
This incident affected: Event Areas (Stage).