Issues with content visualisation on Hopin landing page
Incident Report for Hopin
Resolved
This incident was fully resolved at 2:27 GMT
Posted Mar 15, 2022 - 14:54 UTC
Investigating
Issues with content visualisation on Hopin landing page. We're currently investigating the issue. The functionality is not affected.
Posted Mar 15, 2022 - 14:22 UTC
This incident affected: Home Page.