Intermittent Loading issues in the Stage area of events
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 01:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2021 - 00:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 23:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 22:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 22:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 21:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 21:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 20:22 UTC
Monitoring
A fix has now been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 19:41 UTC
Investigating
There are intermittent loading issues in the stage area. A limited number of events are currently affected. We are currently investigating the cause of the issue.
Posted Dec 08, 2021 - 19:38 UTC
This incident affected: Event Areas (Stage).