People tab not loading within the activity panel in the Sessions segment
Incident Report for Hopin
Resolved
This incident has now been resolved.
Posted Feb 03, 2022 - 01:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2022 - 00:05 UTC
This incident affected: Event Areas (Sessions).