Email delivery issue
Incident Report for Hopin
Resolved
This issue has been resolved
Posted Oct 08, 2021 - 11:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Oct 08, 2021 - 10:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2021 - 10:18 UTC
Investigating
We are currently investigating an issue where emails from events are not being delivered to attendees. These emails include magic link invites, registration confirmation emails, announcement emails and event reminder emails.
Posted Oct 08, 2021 - 09:54 UTC
This incident affected: Registrations.