Saving ticket matching is affected by an issue.
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 18:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 15:37 UTC
Identified
We have identified an issue causing the Ticket matching page of the Event Dashboard not to save the changes made. A solution is currently being prepared.
Posted Jul 27, 2021 - 14:59 UTC
This incident affected: Event Areas (Attendee Networking).