Speed Networking is not allowing attendees to connect
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 12:15 UTC
Identified
We are currently experiencing an issue in which Speed Networking is not allowing attendees to connect via audio/video.
Posted Jun 02, 2023 - 10:50 UTC
This incident affected: Event Areas (Attendee Networking).