Issues joining Sessions on Hopin mobile app
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 22:57 UTC
Monitoring
An issue with joining Sessions through the Hopin mobile app has been mitigated and we will be continuing to monitor it.
Posted Mar 16, 2023 - 19:12 UTC
Investigating
We are currently investigating issues with joining Sessions or Expo Booths set as Sessions through the Hopin mobile app. Joining Sessions on the app may cause the app to crash and may cause issues in Sessions on desktop.
Posted Mar 16, 2023 - 17:13 UTC
This incident affected: Event Areas (Sessions).