503 error when accessing Tickets tab on the Event Dashboard or registering for an event
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 13:34 UTC
Investigating
We are investigating the issue further.
Posted Nov 10, 2021 - 12:26 UTC
Identified
We identified the issue and working on a fix.
Posted Nov 10, 2021 - 12:02 UTC
Investigating
We are currently investigating the issue.
Posted Nov 10, 2021 - 11:39 UTC
This incident affected: Registrations.