Hopin Backstage and Sessions. Slow loading time
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 20:20 UTC
Monitoring
A fix has been deployed and we are monitoring the situation.
Posted Dec 09, 2021 - 19:49 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2021 - 18:12 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2021 - 18:06 UTC
Investigating
Sessions, Hopin Backstage, and chats are having performance issues.The load time is slow for some events. We are currently investigating the issue. We will keep updating this page with new information.
Posted Dec 09, 2021 - 18:06 UTC
This incident affected: Event Areas (Stage, Sessions, Websocket / Chat).