Outage with our Customer Service Software provider.
Incident Report for Hopin
Resolved
The outage experienced by our Customer Service Software provider has been resolved and live chats are being processed as usual.
Posted May 11, 2021 - 17:17 UTC
Identified
Our Customer Service Software provider is currently experiencing an outage preventing some live chat messages from reaching our support team.

Details on the incident are available here: https://support.zendesk.com/hc/en-us/articles/1260805591269-Service-Incident-May-11th-2021

We advise any customers in need of support with their events to reach out to support@hopin.com until this incident is resolved.
Posted May 11, 2021 - 14:57 UTC
This incident affected: Support via Live Chat.