Streaming via RTMP is currently being affected due to issues with Mux which is our our primary stream provider.
Incident Report for Hopin
Resolved
This incident has been resolved. MUX has mitigated the issue and continues to investigate the cause. There should be no issues with our RTMP streams going forward.
Posted Oct 25, 2022 - 16:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2022 - 16:11 UTC
Identified
The issue has been identified and we are working with our partners to find a fix. We recommend switching to the fallback/backup stream provider IVS in the meantime.
Posted Oct 25, 2022 - 15:42 UTC
This incident affected: Event Areas (Stage).