Preview feature
Incident Report for Hopin
Resolved
The issue was fully resolved.
Posted Oct 25, 2021 - 12:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2021 - 11:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2021 - 11:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2021 - 11:19 UTC
Identified
It's impossible to preview an event. The issue is identified and being worked on.
Posted Oct 25, 2021 - 09:34 UTC
This incident affected: Event Areas (Reception, Stage, Sessions, Booths).