Website not accessible due to a widespread CDN issue.
Incident Report for Hopin
Resolved
The issue affecting major hosting and CDN providers has been resolved and Hopin is again fully accessible.
Posted Jun 08, 2021 - 10:59 UTC
Update
During our investigation we have identified that our login servers are not affected by the outage and can be used to log into Hopin: https://hopin.com/sign_in allowing organizers to continue working on their events in a limited fashion.

The workaround does not apply to events currently live, as cached assets are affected by this outage.

We continue investigating potential workarounds and evaluating the timeline for the resolution of this issue.
Posted Jun 08, 2021 - 10:33 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:10 UTC
Investigating
At the moment, several websites around the World are not accessible due to issues with major hosting and CDN providers.

We are currently investigating the timeline on getting this resolved.
Posted Jun 08, 2021 - 10:06 UTC
This incident affected: Home Page, Registrations and Event Areas (Reception, Stage, Sessions, Attendee Networking, Booths).