Venue Controls settings and minor changes in the event dashboard won't save.
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 14:39 UTC
Identified
The fix is awaiting quality control.
Posted Jan 12, 2022 - 12:33 UTC