Breakout rooms are temporarily disabled
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 13:59 UTC
Investigating
Breakout rooms are temporarily disabled to mitigate an ongoing issue. Our engineers are currently investigating the issues.
Posted Jun 07, 2022 - 11:22 UTC
This incident affected: Event Areas (Sessions).