Security error when trying to enter an event
Incident Report for Hopin
Resolved
This incident has been resolved and access is fully restored.
Posted Aug 30, 2021 - 11:11 UTC
Monitoring
Full access has been restored, but we are continuing to monitor the platform
Posted Aug 30, 2021 - 10:21 UTC
Identified
The issue has been identified and we're currently working on a fix
Posted Aug 30, 2021 - 09:58 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2021 - 08:42 UTC
Investigating
We are currently investigating this issue
Posted Aug 30, 2021 - 08:37 UTC
This incident affected: Event Areas (Reception, Stage, Video, Sessions, Attendee Networking, Attendee Networking Video, Booths) and Home Page, Registrations.