Inability to sign in and join events caused by a third-party emergency maintenance
Incident Report for Hopin
Resolved
The incident was fully resolved at 13:55 UTC.
Posted Dec 15, 2021 - 13:58 UTC
Monitoring
12:47 UTC - Identified - Emergency maintenance by third-party provider causes inability to sign-in and join events
12:53 UTC - Resolved - Third-party provider have completed their emergency maintenance
12:55 UTC - Monitoring
Posted Dec 15, 2021 - 13:35 UTC
This incident affected: Registrations.