Real time updates impact
Incident Report for Hopin
Resolved
The issues have been resolved.
Posted May 07, 2021 - 04:04 UTC
Update
This issue is no longer impacting customers. All areas are working as expected. We are monitoring to be sure the solution does not cause any other issues. As a precaution, please disable the Q&A tab in your event until this incident is fully resolved. Please reach out to support with any questions.
Posted May 07, 2021 - 01:38 UTC
Monitoring
This issue is no longer impacting customers. All areas are working as expected. We are monitoring to be sure the solution does not cause any other issues. Please refresh, and if the issues persist please contact support.
Posted May 07, 2021 - 01:13 UTC
Identified
There are currently issues with broadcasting, chat, Q&A, and movability within the platform. We are investigating the issue and will update this page once there is more information.
Posted May 06, 2021 - 23:30 UTC
This incident affected: Event Areas (Stage, Video, Sessions, Attendee Networking, Booths, Websocket / Chat).