Embedded schedules resulting in error
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 17:52 UTC
Identified
Schedule embedding on third-party websites and schedule embed blocks in Canvas registration pages are resulting in an error. Schedule highlights in Canvas pages and Schedules on default registration pages are operational. We have identified the issue and are working on a fix.
Posted Sep 07, 2022 - 17:35 UTC
This incident affected: Registrations.