MSN, Hotmail, Outlook, and Live email addresses are currently unable to receive emails from Hopin
Incident Report for Hopin
Resolved
The incident was fully resolved. MSN, Hotmail, Outlook, and Live email addresses are able to receive emails from Hopin.
Posted Mar 14, 2022 - 09:16 UTC
Update
We are continuing to work with our providers on a fix for the issue.
Posted Mar 13, 2022 - 15:06 UTC
Identified
The cause of the issue has been identified and we are working with our provider to find a fix.
Posted Mar 12, 2022 - 21:04 UTC
Investigating
We are currently investigating the following issue.
Suggested workaround: If possible, please use an alternate email address belonging to servers that are not currently affected to register for events.
Posted Mar 12, 2022 - 18:30 UTC
This incident affected: Registrations.