Expo Booths as Sessions experiencing issues loading
Incident Report for Hopin
Resolved
This incident has been resolved and Expo Booths as Sessions are working as expected.
Posted May 02, 2023 - 18:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2023 - 17:44 UTC
Investigating
Expo Booths created with Session as the content provider are experiencing issues loading their video and/or chat.
Posted May 02, 2023 - 17:19 UTC
This incident affected: Event Areas (Booths).