Hopin backstage and stage: degraded performance
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted May 12, 2022 - 07:28 UTC
Update
We are still investigating the issue. Streamyard backstage works as expected, it can be used as a workaround.
Here is a resource that can be helpful: https://support.hopin.com/hc/en-us/articles/360059612552-How-to-use-the-StreamYard-Backstage-within-Hopin
Posted May 11, 2022 - 11:50 UTC
Investigating
The stage video output get frozen when using Hopin Stage as a stream provider. We're currently investigating the root cause.
Posted May 11, 2022 - 11:10 UTC
This incident affected: Event Areas (Stage).