Issues in recording settings for new sessions
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 17:45 UTC
Monitoring
We have discovered an issue where new sessions created today were not set to record automatically, we are implementing a fix but in the meantime recommend checking your sessions to toggle recording to on if needed.
Posted Mar 15, 2022 - 17:28 UTC
This incident affected: Event Areas (Sessions).