Integrations (Apps) tab currently down
Incident Report for Hopin
Resolved
The incident has been resolved and the integrations page is back up.
Posted Jan 20, 2022 - 12:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2022 - 12:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2022 - 11:27 UTC
Identified
The integrations tab of the organization dashboard is currently down. This does not affect apps/integrations that were already installed. Organisers are not able to install new integrations that haven't been previously installed. The issue has been identified and a fix is being implemented
Posted Jan 20, 2022 - 11:26 UTC