update and preview leads to error 500 for most email templates
Incident Report for Hopin
Resolved
This incident has been resolved
Posted Mar 01, 2022 - 22:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2022 - 21:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2022 - 21:11 UTC
Investigating
We are currently investigating the issue.
Workaround: Please make sure you have at least 1 ticket type in your event.
Posted Mar 01, 2022 - 20:29 UTC