Changes cannot be saved in Event Dashboard --> Venue --> Sessions.
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted May 03, 2022 - 14:49 UTC
Investigating
We are currently investigating this issue.
Posted May 03, 2022 - 14:40 UTC
This incident affected: Event Areas (Sessions).