Accessing to some feature of the platform results in 500 error
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Apr 27, 2022 - 15:52 UTC
Update
We continue to investigate the issue. At this point the following feature are affected:
- Magic links
- Registering for events
Posted Apr 27, 2022 - 15:08 UTC
Investigating
We are currently investigating this issue.
Posted Apr 27, 2022 - 14:47 UTC
This incident affected: Registrations.