Event apps not working in multiple event areas.
Incident Report for Hopin
Resolved
This incident is now resolved and all event apps are working as expected.
Posted Dec 14, 2021 - 19:44 UTC
Identified
Side-panel event apps are not currently working if they appear in multiple instances of the same event area. E.g. in multiple stages or multiple sessions. We have identified the issue and are working to implement a fix.
Posted Dec 14, 2021 - 18:40 UTC
This incident affected: Event Areas (Stage, Sessions).