Expo booths defined without cover images result in the registration page not loading.
Incident Report for Hopin
Resolved
The issue was resolved and all event registration pages should be accessible, regardless of the expo booth configuration within an event.
Posted Jun 16, 2021 - 10:56 UTC
Identified
Event registration pages that include expo booths without cover images are resulting in an error 500

The team is actively working towards resolving the issue.

Current workarounds involve adding cover images to expo booths that don't have them, or removing these expo booths from the event.
Posted Jun 16, 2021 - 10:33 UTC
This incident affected: Registrations.