Issue with collection of event data
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 10:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 09:29 UTC
Investigating
We have identified a problem with one of our providers that may impact the collection of event data. The issue was acknowledged by the provider and they are investigating
Posted Sep 17, 2021 - 07:24 UTC