Provider outage is causing intermittent issues with accessing and streaming on Hopin's backstage.
Incident Report for Hopin
Resolved
This incident has now been resolved
Posted Dec 08, 2021 - 00:45 UTC
Update
We have executed a mitigation and our systems seem to be recovering. We will continue monitoring and update accordingly.
Posted Dec 08, 2021 - 00:12 UTC
Monitoring
We are continuing to work on finding a resolution for this issue.
Posted Dec 08, 2021 - 00:07 UTC
Update
We are continuing to work on finding a resolution for this issue.
Posted Dec 07, 2021 - 23:45 UTC
Update
We are continuing to work on finding a resolution for this issue.
Posted Dec 07, 2021 - 22:44 UTC
Update
We are continuing to work on finding a resolution for this issue.
Posted Dec 07, 2021 - 22:01 UTC
Update
We are continuing to work on finding a resolution for this issue.
Posted Dec 07, 2021 - 21:08 UTC
Update
We are continuing to work on finding a resolution for this issue.
Posted Dec 07, 2021 - 20:42 UTC
Update
We are continuing to work on finding a resolution for this issue.
Posted Dec 07, 2021 - 20:19 UTC
Update
We are continuing to work on finding a resolution for this issue.
Posted Dec 07, 2021 - 19:55 UTC
Identified
The issue has been identified and we are pursuing multiple mitigation paths in parallel.
Posted Dec 07, 2021 - 19:29 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 19:15 UTC
Investigating
The outage seems to be localized and we are actively investigating the impact.
Posted Dec 07, 2021 - 18:43 UTC
This incident affected: Event Areas (Stage).