Registration analytics page error
Incident Report for Hopin
Resolved
This incident has now been resolved.
Posted Aug 18, 2022 - 17:06 UTC
Identified
The issue has been identified and a fix is being deployed.
Posted Aug 18, 2022 - 16:59 UTC
Investigating
The registration analytics page in the organiser dashboard is currently displaying an error. The possible cause of the problem has been identified and the team is continuing to investigate the issue.
Posted Aug 18, 2022 - 16:37 UTC